TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Mo 22. Apr 2024, 16:42

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: So 12. Nov 2023, 20:31 
Offline
Benutzeravatar

Registriert: Do 30. Jun 2022, 14:09
Beiträge: 13
Wohnort: Köln
welcher TVR: Typ: Chimaera 450
Motor: 4.5 L
Baujahr: 1998
PLZ: 50939
Hallo zusammen,

ich bin seit ein paar Wochen an meinem Chim dran, er startet nicht.

Nachdem wir Zündung, Anlasser etc auschließen konnten, sind wir bei der Einspritzanlage und der ECU angekommen.

Ich habe die Bible mehrfach konsultiert und per Rover Gauge Keine Fehler auslesen können, desto stutziger macht es mich, dass pins 11 und 13 die beiden Injektorreihen mit Zündung aufmachen und auflassen so dass das Plenum quasi voller Benzin läuft und nach wenigen Minuten sogar überläuft. Die Injektoren sind alle Ok, also Widerstände passen und tropfen nicht.

Weiß jemand, ob es richtig ist, dass die pins 11 und 13 direkt permanent öffnen? Das hauptrelais wir ja ebenfalls durch die ecu mit zündung geschaltet und dadurch sind alle injektoren bestromt und damit offen.
Die sollten doch eigentlich zweimal pro hub nur kurz öffnen.

Bin dankbar für jede Hilfe und Meinung.

Viele Grüße
Mario


Nach oben
 Profil  
 
BeitragVerfasst: So 12. Nov 2023, 20:42 
Offline
Benutzeravatar

Registriert: Do 21. Apr 2011, 14:59
Beiträge: 1027
Wohnort: Essen
welcher TVR: Typ: Griffith
Motor: 500
Baujahr: 1998
Tuscan 4.0
Baujahr 2000
Chimaera 620 LHD Starmist blue
( noch mit kleiner Beule)
Ex Chimaera 400
Starmist Blue
PLZ: 45359
Hallo Mario,

Hab jetzt nur kurz deinen Text überflogen, hört sich aber nicht gut an.
Schon mal ein anderes Steuergerät angehängt ??
Würde ich mal drauf Tippen , oder zumindest als erstes testen.

Gruss Manni

_________________
----------------------------
West@tvrcarclub.de

http://www.tvrcarclub.de


Nach oben
 Profil  
 
BeitragVerfasst: So 12. Nov 2023, 22:04 
Offline
Benutzeravatar

Registriert: Do 30. Jun 2022, 14:09
Beiträge: 13
Wohnort: Köln
welcher TVR: Typ: Chimaera 450
Motor: 4.5 L
Baujahr: 1998
PLZ: 50939
Hallo Manni,
Leider habe ich kein 2. ECU. Mich wundert es das sonst alles funktioniert. ich kann mit rover gauge alle signale auslesen.
Vg
Mario


Nach oben
 Profil  
 
BeitragVerfasst: Mo 13. Nov 2023, 22:51 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1532
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
das hier ist bekannt?

http://www.britishv8.org/Articles/Rover-14CUX-EFI.htm


das Steuergerät hat 2 Ausgänge, für jede Zylinderbank einen.
Sprich, alle Injektoren der jeweiligen Bank bekommen Signal zum öffnen.
Alle Injekoren hängen Benzinseitig an einer Ringleitung in der ein spezifischer Druck herrscht.


Das 14CUX ist im Grunde eine Kopie einer Boch L-Jetronic.

ist dieser widerstand ok und angeschlossen?


https://www.landyzone.co.uk/land-rover/ ... ng.265436/


Achtung: wenn der Motor mit Benzin geflutet wurde (durch was auch immer für ne Fehlfunktion) kann es sein dass wenn der Anasser Ihn durchdrehen will, das Benzin in den Zylindern den Motor am durchdrehn blockiert, mit Folgeschäden!!!

deshalb immer erst Kerzen raus, durchdrehen damit das Benzin rausgespritzt wird und danach Anlassversuche machen.


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Nov 2023, 15:15 
Offline
Benutzeravatar

Registriert: Do 30. Jun 2022, 14:09
Beiträge: 13
Wohnort: Köln
welcher TVR: Typ: Chimaera 450
Motor: 4.5 L
Baujahr: 1998
PLZ: 50939
Hallo Micha,

vielen Dank für Deine Ratschläge. Ja das ist bekannt. Zündkerzen sind sofort rausgeflogen und ich habe Öl abgelassen, da das Benzin nach einer Weile runterfließt und in der Ölwanne landet.

Heute habe ich gesehen, das sowohl das Main Relais als auch das Fuel Pump Relais als ohne Diode Variante eingebaut waren. Das führt dann nach meiner Logik dazu, dass von Pin 15 der ECU auf Pin 12 in beide Richtungen Strom fließt und nicht nur in eine Richtung wie es die Diode vorsieht bzw verhindern soll. Damit wären beide Injektorereihen permanent geöffnet was das überfluten erkären würde! Ein Relais mit Diode würde dann zulassen, dass das Relais nur schaltet wenn Pin 12 Spannung ausgibt und das soll er ja nur wenn der Motor sich dreht.

Ich habe eben die Relais bestellt.

Die Injektoren sind dicht, habe ich heute auch ausgebaut und alles wieder zusammengebaut, Öl und Filter gewechselt. Motor dreht sich, RoverGauge kommuniziert keine Fehler.

Ich bin mal gespannt ob es an den Relais lag, melde mich sobald ich Ergebnisse habe.

Viele Grüße
Mario


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Nov 2023, 15:55 
Offline
Benutzeravatar

Registriert: Do 30. Jun 2022, 14:09
Beiträge: 13
Wohnort: Köln
welcher TVR: Typ: Chimaera 450
Motor: 4.5 L
Baujahr: 1998
PLZ: 50939
Sorry, zu dem vermeintlichen Widerstand: Ich habe nur den im Foto abgebildeten Widerstand gefunden, sind zwischen pin5 und 27 4kOhm also EU Variante mit Kat.


Dateianhänge:
20231112_195116.jpg
20231112_195116.jpg [ 51.21 KiB | 2098-mal betrachtet ]
Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Nov 2023, 17:08 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1532
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
das ist der tune-resistor......der von mir oben verlinkte ist NICHT der tune-resistor...so wie auch explizit dort in dem forum hingewiesen wird.


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Nov 2023, 18:02 
Offline
Benutzeravatar

Registriert: Do 30. Jun 2022, 14:09
Beiträge: 13
Wohnort: Köln
welcher TVR: Typ: Chimaera 450
Motor: 4.5 L
Baujahr: 1998
PLZ: 50939
Ja korrekt, das ist der tune resitor, den anderen finde ich nicht!?

Aber wenn rovergauge die drehzahl übermittelt kommt diese ja in der ecu an und der sensor sollte funktionieren, oder?

Was hältst du von meiner relais theorie?

Danke für die Hilfe
Mario


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Nov 2023, 18:19 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3930
Wohnort: Felsberg
welcher TVR: Typ: 400SE
Motor: Rover V8
Baujahr: 1991
PLZ: 34587
Der im Artikel erwähnte Widerstand ist nicht im Fußraum sondern im Motorraum in Höhe des Ventildeckels


Nach oben
 Profil  
 
BeitragVerfasst: Mi 15. Nov 2023, 13:53 
Offline

Registriert: Fr 11. Jun 2010, 15:49
Beiträge: 460
Wohnort: Bochum
welcher TVR: Typ: Chimaera
Motor: 4.3
Baujahr: 1993

Rover SD1 Getriebe
PLZ: 44787
Der Widerstand war bei mir zwischen MAF und Plenum mit Klebeband am "Ansaugschlauch" befestigt.

Grüße

Fabian


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de