TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Fr 14. Aug 2020, 23:19

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 43 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
BeitragVerfasst: So 5. Apr 2020, 17:42 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1169
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
ist mir jetzt neu, dass es unterscheidlche konstanthalter gibt.....die konstanthalter für alle engische fahrzeuge regeln die bordspannung auf exakt 10v herunter...und genau dafür sind die instrumente ausgelegt....da gehts nur um die 10V, mehr nicht.

für japanische autos gibts einen der auf 8Volt stablisiert.....hättest du fälschlicherweise den eingebaut würden deine instrumente jedoch zu wenig anzeigen.

wir brauchen fotos!!!!!


Nach oben
 Profil  
 
BeitragVerfasst: Sa 2. Mai 2020, 20:00 
Offline

Registriert: Mi 31. Dez 2014, 15:18
Beiträge: 84
welcher TVR: Typ:3000m
Motor:3.0l
Baujahr:1975
PLZ: 561
So, sry für das späte Update, war aber im Moment zuviel anderes..

Also, der neue Spannungsstabilisator kam wieder sehr schnell an und tatsächlich, das Teil liefert andere Werte.. Die Temperatur sieht schonmal ganz gut aus... Passt absolut zum Thermostat und zum Schalter am Zusatzkühler.. Lüfter gehen zwar immer noch "oft" an, aber das ist wohl ein anderes Thema.
ABER (es gibt ja immer ein aber): die Tankanzeige passt glaube ich absolut nicht -> hängt auch am Stabilisator.. Da ich weder weiß was das Fahrzeug verbraucht, kann ich auch nicht sagen wieviel Spirt wirklich drin ist... Werde wohl morgen mal den oberen Deckel von Tank abmachen müssen und reinschauen... Zeit nahezu immer 75% voll an, wird nur langsam weniger. Entweder verbraucht das Auto verdammt wenig - kein ich mir, auch bei der Fahrweise, nicht vorstelle, oder die Anzeige stimmt nicht..
Das aber der Stabi und die Anzeige gleichzeitig defekt gehen, kann ich mir auch nicht vorstellen... Bleibt also wieder spannend...


Vg,


Nach oben
 Profil  
 
BeitragVerfasst: So 3. Mai 2020, 11:08 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1169
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
jetzt solltst du aber uns mal noch die beiden typen konstanthalter verraten?

oder war es so wie ich oben vermutet habe?


Nach oben
 Profil  
 
BeitragVerfasst: So 10. Mai 2020, 19:09 
Offline

Registriert: Mi 31. Dez 2014, 15:18
Beiträge: 84
welcher TVR: Typ:3000m
Motor:3.0l
Baujahr:1975
PLZ: 561
So, ich kann leider keine Bezeichnungen schicken, da auf den Bauteilen keine drauf stehen. Habe nur die Händlerspezifische Bezeichnung:
BR1307-00 oder BHA4602

Habe am WE ruminvestigiert und es ist eine ganz klare Sache der Spannung. Im Stand bei knapp 12Volt zeigen beide Instrumente die nahezu passenden Werte an.
Bei Betrieb ohne die Zusatzlüfter geht die Spannung auf Lichtmaschinenspannung mit 13,x Volt und dann gehen die Werte hoch. -> Tankanzeige mehr als Temperatur.
Gehen die Zusatzlügfter an, Spannung geht runter auf 11,x oder knapp unter 12 Volt dann gehen die Anzeigen hoch.

Beide getesten Stabilisatoren sind elektrinonische, liegt es evtl daran ?

Gruß,
Jörg


Nach oben
 Profil  
 
BeitragVerfasst: Mo 11. Mai 2020, 07:37 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 07:40
Beiträge: 1709
Wohnort: Hochheim
welcher TVR: TVR Vixen S2 LHD
TVR Vixen V8 LHD
TVR Taimar RHD
TVR Griffith 200 LHD
TVR Grantura MK3 LHD
TVR Chimaera 4.5 RHD
TVR V8S LHD
TVR Grantura MK4 1800s LHD
TVR 3000S LHD
PLZ: 65239
Hallo Jörg,

das kann eigentlich nicht sein, denn genau dafür ist der Spannungs-Stabilisator da.
Egal welche Spannung ankommt, es sollten immer 11 Volt raus gehen zum Instrument.

Könnte es eventuell ein Masse-Problem sein? Hast Du mal eines der Instrumente direkt an Masse und den Stabilisator angeschlossen?

_________________
Mit freundlichen Grüßen
Toni
www.tvr.at

english cars are like english girls - always a little wet downstairs


Nach oben
 Profil  
 
BeitragVerfasst: Mo 11. Mai 2020, 08:11 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3419
Wohnort: Felsberg
welcher TVR: Typ: 400SE
Motor: Rover V8
Baujahr: 1991
PLZ: 34587
wenn die Spannungen mit den Betriebszuständen schwankt regelt da kein Regler, ganz eindeutig:

https://www.oldtimerbedarf.de/Spannungs ... se-13H3553

Da steht wie man ihn anschließt und was er macht.


Nach oben
 Profil  
 
BeitragVerfasst: Mo 11. Mai 2020, 08:34 
Offline
Benutzeravatar

Registriert: Do 19. Jun 2008, 07:40
Beiträge: 1709
Wohnort: Hochheim
welcher TVR: TVR Vixen S2 LHD
TVR Vixen V8 LHD
TVR Taimar RHD
TVR Griffith 200 LHD
TVR Grantura MK3 LHD
TVR Chimaera 4.5 RHD
TVR V8S LHD
TVR Grantura MK4 1800s LHD
TVR 3000S LHD
PLZ: 65239
Der Regler liefert immer eine gleichbleibende Spannung, sofern die Spannung die ankommt nicht niedriger ist, als die die er ausgeben soll

_________________
Mit freundlichen Grüßen
Toni
www.tvr.at

english cars are like english girls - always a little wet downstairs


Nach oben
 Profil  
 
BeitragVerfasst: Mo 11. Mai 2020, 11:48 
Offline

Registriert: Sa 21. Jun 2008, 15:57
Beiträge: 1169
welcher TVR: Typ:Tasmin
Motor:2.8
Baujahr: 1983
PLZ: 0
genau so ist es.

die bordspannung ist immer etwas fluktuierend, je nach belastung des bordnetzes (licht, lüfter , gebläse, wischer etc) und kann bis knapp 14Volt hochgehen.

und genau deswegen ist der konstanthalter da: der soll die instrumente mit 10V konstant versorgen.

das funktioniert natürlich nur wenn am eingang des konstanthalter mind. auch 10V ankommen.
sollte dies nicht passieren wäre was grundlegendes bei dir im bordnetzt verkehrt ...oder der konstanthalter ist falsch angeschlossen und funktioniert demnach nicht.....würde auch erklären warum der originale nicht funktionooert hat und warum der erst-bestellte ebenfalls nicht funktioniert hat.

by the way: was für ne nummer hatte den der erste?

bei den nummer die du aktuell gegeben hast handelt es sich um die ganz normalen, in nahezu allen englischen autos verbauten konstanthalter...also nix besonderes...sprich diesen typ hattest du bestimmt auch original drin.

https://www.ebay.de/itm/TRIUMPH-STAG-DO ... 2450425597


Nach oben
 Profil  
 
BeitragVerfasst: Di 12. Mai 2020, 06:58 
Offline
Benutzeravatar

Registriert: Do 29. Apr 2010, 08:51
Beiträge: 1125
Wohnort: Westerwald
welcher TVR: Ex Sagaris 4.3
PLZ: 57642
Es gibt für unter 10,- Euro Step Up/ Step Down Regler, auch Buck Boost genannt. Die bieten immer eine stabilisierte einstellbare Spannung am Ausgang, auch bei niedrigerer Eingangsspannung, meist schon ab 3V. Wäre das keine Alternative ?
z.B.:
https://www.ebay.de/itm/Auto-Step-up-down-Buck-Boost-DC-DC-Schalt-Spannungregler-einstellbar-1-25V-30V/201200556338

_________________
Grüße aus dem Westerwald

Oliver


Nach oben
 Profil  
 
BeitragVerfasst: Di 12. Mai 2020, 07:49 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3419
Wohnort: Felsberg
welcher TVR: Typ: 400SE
Motor: Rover V8
Baujahr: 1991
PLZ: 34587
Es ist doch erst mal zu klären warum überhaupt nicht geregelt wird. Spannung schwankt ja angeblich, alle Werte liegen über 12V. Frage ist wo und wie die gemessen wurden und was am vorhandenen Spannungsregler überhaupt ankommt.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 43 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de