TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: Do 5. Dez 2019, 16:34

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Kupplung - Hydraulikkupplungsgeber
BeitragVerfasst: So 22. Mai 2011, 17:26 
Hallo Liebe Leutz,

mein Hydraulik Kupplungsgeber trennt die Kupplung nicht mehr sauber bei eingelegtem Gang und voll durchgetretenem Kupplungspedal. Es ist somit auch schwer einen Gang überhaupt einzulegen. Kann man da die Hydraulikflüssigkeit überprüfen und gegebenenfalls austauschen oder was für eine Vorgehensweise ist hier angesagt?

Grüsse Reiner

Nachtrag: Die Kupplung ist nigelnagdelneu!


Dateianhänge:
Dateikommentar: Kupplung-Hydraulik-Behälter
TVR S3C

Kupplung Hydraulik.JPG
Kupplung Hydraulik.JPG [ 50.93 KiB | 6997-mal betrachtet ]
Nach oben
  
 
BeitragVerfasst: So 22. Mai 2011, 17:44 
Offline
Benutzeravatar

Registriert: Do 3. Dez 2009, 17:10
Beiträge: 1190
Wohnort: Porta Westfalica
welcher TVR: Typ:Griffith
Motor:RV8 500
Baujahr:1997
PLZ: 32457
Hallo Reiner,hast du denn jetzt mehr spiel im pedal oder ist alles so wie immer?
Die flüssigkeit kannst du problemlos ersetzen.Dazu brauchst du eine 2. person die auf die kupplung tritt.
Du legst dich unters auto und steckst auf den entlüfternippel am nehmerzylinder(getriebe) ein stück schlauch welchen du in ein glas oder ähnliches hängst in das du etwas bremsflüssigkeit tust damit keine luft zurück gezogen werden kann.
Jetzt gibst du an den "treter" :D die anweisung langsam das kupplungspedal zu treten, du öffnest gleichzeitig den entlüfternippel.
Wenn der treter durchgetreten hat muss er dies sagen weil du den nippel schliessen solltest BEVOR er das pedal wieder los lässt.
Nach 3X treten schaust du in den vorratspott und füllst auf usw........verpennst du das auffüllen und der pott ist leer hast du wieder luft im system und du must von vorne anfangen.
Das machst du solange bis unten saubere flüssigkeit kommt.
Jetzt hast du die flüssigkeit im system getauscht und entlüftet,wenns jetzt noch klemmt liegt es nicht daran.

_________________
Wer will schon Autos die nicht rumzicken
Grüsse Kasi


Nach oben
 Profil  
 
BeitragVerfasst: So 22. Mai 2011, 18:25 
…das durchtreten des Kupplungspedal fühlt sich eigentlich an wie immer, da habe ich keine Änderung gemerkt.

Wie immer, eine super präzise Antwort, vielen Dank Kasi :!:

Grüsse Reiner


Nach oben
  
 
BeitragVerfasst: So 22. Mai 2011, 18:41 
Offline
Benutzeravatar

Registriert: Mi 18. Jun 2008, 22:57
Beiträge: 1338
Wohnort: Mönchengladbach
welcher TVR: Typ: Chimaera 500 (Unfall) / Chimaera 400 LHD
Motor: preserpentine / serpentine
Baujahr: 1994 / 1997
PLZ: 41189
Alles richtig, Kasi.
Nur: Nach 3 x Treten ist bei (D)einem Griffith oder Chimaera dieser kleine und überdies ja noch schräg eingebaute Behälter schon wieder leer und, wie Du richtig sagst, schon wieder Luft im System -> 2 x Treten vor Auffüllen ist sicherer.
Ansonsten, Reiner, handelt es sich meist um eine Undichtigkeit innerhalb des Geberzylinders. Schau mal, wie die Flüssigkeit im Behälter aussieht. Wenn Du einen Bodensatz mit schwarzen feinen Krümeln hast, haben sich meist die Innereien aufgerieben. Im Zweifelsfall würde ich dieses Teil ersetzen.
Oder ist das Phänomen nach Einbau Deiner neuen Kupplung im Zusammenhang aufgetreten? Dann kann es auch an der Länge/Einstellung/Befestigung der Betätigungsstange des Nehmerzylinders liegen.

_________________
Best regards
Rainer

http://chimaera500.oyla14.de


Nach oben
 Profil  
 
BeitragVerfasst: Di 24. Mai 2011, 14:35 
Offline
Benutzeravatar

Registriert: Mo 22. Nov 2010, 22:14
Beiträge: 430
Wohnort: Hanau
welcher TVR: Typ: V8S LHD
Motor: 400S
Baujahr: 1991
PLZ: 63456
Wenn ich mich an die Frage mal dran hängen könnte..., mein Geberzylinder leckt etwas. Weiß jemand woher man einen neuen Geberzylinder bekommt bzw. welches Modell er ist oder in welchem anderem Fahrzeug verbaut? Mir sagte jemand, es sähe aus wie bei einem MGB...? Aber wahrscheinlich hat Eckhard die sowieso rumfliegen?
Danke und Grüße
Andreas

_________________
V8S LHD


Nach oben
 Profil  
 
BeitragVerfasst: Di 24. Mai 2011, 14:49 
Offline
Benutzeravatar

Registriert: Mo 16. Jun 2008, 07:23
Beiträge: 3314
Wohnort: Felsberg
welcher TVR: Typ: Griffith 430 / 400SE
Motor: Rover V8
Baujahr: 1993 / 1991
PLZ: 34587
Problem beim Entlüften der Kupplungshydraulik ist aber das der Nehmerzylinder unten und der Geber oben ist und die Luft eher nach oben als nach unten möchte. Somit ist es manchmal schwer bis unmöglich eine Luftblase mit dem Pedal nach unten zu pumpen.
Eine bessere und effektivere Variante ist der Einsatz eines Entlüftungsgerätes am Nehmer, die Flüssigkeit wird dann nach unten gesaugt. Alternativ dazu kann man auch die starre Leitung zwischen den beiden Zylindern mit Teflonleitungen

http://www.isa-racing.com/index.php/cat ... ungen.html

verbinden. Das sieht sauber aus und hat den Vorteil das man den Nehmer einfachst demontieren und hochhalten kann zum entlüften.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 25. Mai 2011, 15:22 
Offline

Registriert: Di 1. Jul 2008, 14:59
Beiträge: 1392
Der ganze Argumentationsschwerpunkt liegt auf dem Geberzylinder. Ist das überhaupt bewiesen? Wenn der Flüssigkeitsspiegel im Zylinder korrekt ist und die Kupplung trotzdem nicht trennt, kann man schon einmal ein Leck im System ausschliessen. Sonst würde irgendwo am Geber oder Nehmer die Hydraulikflüssigkeit austreten.

Eine Erklärung kann sein, dass die Hydraulikflüssigkeit zu alt ist. Die Flüssigkeit (DOT 4 oder 5, nach dem Foto vom klassischen Girling-Zylinder) zieht im Laufe der Zeit Feuchtigkeit - also Wasser. Wenn das System während der Fahrt heiss wird (Auspuff in der Nähe des Nehmer-Zylinders?) bildet das Wasser Dampfblasen und nix ist es mehr mit dem Kuppeln.

Also zuerst einmal die Flüssigkeit tauschen. Dazu ein Praxistipp von mir: Alte Flüssigkeit mit Pedaldruck rauspumpen. Alles wieder dicht machen und neue Flüssigkeit in den Geberzylinder einfüllen. Einfach nur so. Danach mit dem Kupplungspedal ein paar Mal pumpen und beobachten, wie die Luft aus dem System nach oben durch die Flüssigkeit im Geberzylinder hindurch entweicht. Tut sie wirklich! Flüssigkeitspegel auffüllen und pumpen, bis keine Blasen mehr kommen. Dann funktioniert die Kupplung wieder, wenn es an der Flüssigkeit gelegen hat.

Selbst auf die Gefahr hin, dass der Artikel endlos zu werden scheint, noch eine andere - durchaus unangenehmere Möglichkeit: das Ausrücklager. Bei mir hatte sich im Laufe der Zeit das Ausrücklager verabschiedet in der Form, dass es sich nicht mehr drehte. Bein Treten der Kupplung schleifte das stehende Lager auf den Federfingern des Kupplungsautomaten. Gar nicht einmal geräuschvoll und darum unregistriert. Nur hat das stehende Lager im Laufe der Zeit das Material der Federfinger abgeschliffen, bis dass sie sich nacheinander verabschiedet haben.

Zuerst liessen sich die Gänge immer schwieriger einlegen, bis dass irgendwann gar nichts mehr ging. Als alle Finger weg waren, drückte das Ausrücklager direkt gegen die Druckscheibe - Feierabend. Da konnte ich die Kupplung dann auch nicht mehr treten, weil das Pedal nicht mehr zurückkam.

Und schon bin ich fertig! Viel Glück bei der Fehlersuche
Werner Vixen


Nach oben
 Profil  
 
BeitragVerfasst: Do 26. Mai 2011, 05:10 
THX an alle für die fachlich fundierten Tipps. ;)

Die Hydraulik Brühe ist ausgetauscht und alles funzt nun wie es sein soll.
Nun habe zum ersten mal seit ich meine Diva vor 2 Jahren gekauft habe und seither über 7k €, zwei Wochen Urlaub und noch viele weiter Arbeitsstunden investiert habe ein richtig gutes Gefühl.
Damit meine ich, nun würde ich ohne Bedenken aus dem Stand mal eben schnell nach München heizen und so muss es sein.

Grüsse Reiner

Vollzieht sich hier eine Wandlung? Aus einer Diva wird eine Lady (Amazone)?
Bild


Nach oben
  
 
BeitragVerfasst: Do 26. Mai 2011, 05:39 
Offline
Benutzeravatar

Registriert: Do 3. Dez 2009, 17:10
Beiträge: 1190
Wohnort: Porta Westfalica
welcher TVR: Typ:Griffith
Motor:RV8 500
Baujahr:1997
PLZ: 32457
Reiner dann mal viel spass beim wilden ritt :D

_________________
Wer will schon Autos die nicht rumzicken
Grüsse Kasi


Nach oben
 Profil  
 
BeitragVerfasst: Do 26. Mai 2011, 09:40 
Offline
Benutzeravatar

Registriert: Di 4. Nov 2008, 14:29
Beiträge: 1263
Wohnort: Baden-Baden
welcher TVR: TVR S4c
LHD, Bj 93
&
TVR Tamora
PLZ: 76530
Hallo Reiner,

hast Du eigentlich auch die Bremsflüssigkeit mal gewechselt? Ist ja auch DOT4, und auch bei der Bremse hast Du die Problematik mit Feuchtigkeit im System.

Wenn ein S erst mal läuft, dann ist der sehr zuverlässig. Die Probleme die dann auftauchen sind wie bei allen TVR Modellen. Lockere oder verlorene Schrauben und etwas geklapper mal hier und dort. :lol:

Gruß Florian


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de