TVR Forum

Forum für alle Enthusiasten der Sportwagen von TVR
Aktuelle Zeit: So 15. Jul 2018, 19:59

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 67 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7
Autor Nachricht
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Do 21. Dez 2017, 14:00 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 658
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
Hi Günther,

ich habe die Kats selbst nicht gesehen.
Mir wurde aber gesagt, es seien keramische.

Dass das auf den Bildern Metallpartikel sind, habe selbst ich bemerkt.

Danke für Deine Präzisierung.

Gruß
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Do 21. Dez 2017, 16:28 
Offline
Benutzeravatar

Registriert: Do 29. Apr 2010, 08:51
Beiträge: 1041
Wohnort: Westerwald
welcher TVR: Ex Sagaris 4.3
PLZ: 57642
zweitakt27 hat geschrieben:
ist Dir bekannt in welchem Drehzahlbereich der Kraftstoff abgeschaltet wird?
Viele Grüße


Hängt vom Mapping, quasi dem Eprom, in der ECU ab. Bei den Decatted-Eproms wird genau dieser Teil verändert. Wo die Tabelle sich im Eprom befindet, weiß ich nicht.
Du kannst das aber ganz gut mit meinem MBETool oder der Windows-Software sehen, das Feld heißt 'Overrun-Fuelcut' bzw. nur 'Fuelcut' beim mobilen Gerät.
Wenn Du aus höherer Drehzahl ohne Gas auslaufen lässt, müsste der Wert entsprechend zur jeweiligen Drehzahl anzeigen, ob Schubabschaltung an oder aus ist.

_________________
Grüße aus dem Westerwald

Oliver


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Do 21. Dez 2017, 18:03 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2132
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Im Vergleich zum Standard- wird beim Decat-Eprom im unteren Drehzahlbereich unterhalb ca. 2500 U/min abgeschaltet. Wie ihr schon schreibt, ist es dann vorbei mit den netten Plopps.

VG
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Mi 28. Feb 2018, 11:04 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 658
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
...lange nichts mehr zum Thema gesagt.

Inzwischen ist klar dass es eindeutig Metallkats waren. Auch ist die Entscheidung pro Sportkats (200 Zellen, wie empfohlen) gefallen. Die Zylinder waren, wie sich herausgestellt hat, nicht absolut kreisrund. Offenbar ein Fehler, der beim Honen damals in GB entstanden sein muss. Folge: Anlaufspuren in mehreren Zylindern. Also diesmal honen unter Verwendung einer Honbrille, die den aufgeschraubten Zylinderkopf simuliert und den Block dadurch so versteift, dass rund auch rund bleibt. Dafür musste in meinem Fall aber soviel abgetragen werden, dass ein Beschichten der Kolben, wie zunächst vom Experten empfohlen, nicht mehr möglich war. Ergo: Neue Sportkolben mit entsprechendem Übermaß. Wie es um die KW bestellt ist, weiß ich noch gar nicht.

Aufgefallen ist, dass offenbar mind. zwei der Injektoren nicht so arbeiteten, wie erdacht. Ob durch Verschleiß, Verunreinigung oder warum auch immer, kann ich im Augenblick nicht sagen. Folge davon war, dass diese Injektoren wohl nachtropften. Dies könnte der Grund dafür sein, dass unverbrannter Kraftstoff in den betroffenen Kat gelangt ist und sich dort entzündete, was wiederum den Kat beschädigte mit den bekannten Folgen. Demanch sollte die Ursache, wie auch bereits von Eckhard ins Feld geführt, also im Bereich der Kraftstoffaufbereitung liegen. Auch die schwarzen Kerzen der betroffenen Zylinder deuten in diese Richtung.

Angesichts dessen ist es sicherlich kein Fehler, sich in regelmäßigen Abständen Aufschluss über das Einspritzbild zu verschaffen.

Mal gespannt, was noch so kommt. Ich will berichten.

Gruß
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Mi 7. Mär 2018, 21:22 
Offline
Benutzeravatar

Registriert: Fr 14. Jan 2011, 08:16
Beiträge: 2132
welcher TVR: .
Typ: Tamora
Motor: Sweet Six 3.6
Baujahr: 2004
PLZ: 0
Danke für das Update, Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Di 13. Mär 2018, 23:34 
Offline
Benutzeravatar

Registriert: So 13. Apr 2014, 09:16
Beiträge: 51
welcher TVR: Typ: T350c Red Rose
Motor: speed six
Baujahr: 2003
PLZ: 0
Bedanke mich auch für das Update bei Dir.
Ist die Erkenntnis bzgl ovalität der Zylinderbohrung aufgrund einer Messung entstanden oder basiert sie auf die vorhandenen Anlaufspuren?
Die Spuren können auch aufgrund des doch recht üppigen kolbenlaufspiels des S6 in Verbindung mit trockener zyl.wand nach langer standest entstehen, so kann ich mir vorstellen.

Die hohnbrille versteift weniger den Block während des bohren und hohnen als dass die zyl.kopfschrauben mit der die Brille befestigt wird die Spannungen und daraus folgenden minimalen Verformungen erzeugen, die später bei montiertem Kopf auch vorhanden sind. Mit Brille bohren und hohen erzeugt somit kreisrunde Bohrungen, in der Konstellation auf die es ankommt, nämlich bei montiertem Kopf.

Lasse auf jeden Fall die injectoren vermessen was menge und sprühbild angeht um die vermutete Ursache zu bestätigen!
Und das Spiel der Ventile in den Führungen im Kopf würde ich auch überprüfen lassen. Die Ablagerungen auf den kolben können auch durch öl entstanden sein, das von ausgehärteten ventilschaft Dichtungen nicht mehr abgrstreift wird sondern am Schaft, begünstigt von zu hohem Spiel aufgrund Verschleiß der Führung, in den brennraum gesaugt wird bei geschlossener Drosselklappe.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Tamora - Motorschaden!!!
BeitragVerfasst: Mi 14. Mär 2018, 09:06 
Offline
Benutzeravatar

Registriert: Sa 26. Sep 2009, 13:01
Beiträge: 658
welcher TVR: Typ: Tamora cosmos blue
Motor: 4.0 Speed6
Baujahr: 2004
PLZ: 63477
Bernhard hat geschrieben:
Ist die Erkenntnis bzgl ovalität der Zylinderbohrung aufgrund einer Messung entstanden oder basiert sie auf die vorhandenen Anlaufspuren?


Ersteres.

Danke auch für die Tipps hins. Ventilen und Führungen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 67 Beiträge ]  Gehe zu Seite Vorherige  1 ... 3, 4, 5, 6, 7

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de